aboutsummaryrefslogtreecommitdiffstats
path: root/common/rfb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/rfb/Makefile.am')
-rw-r--r--common/rfb/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/common/rfb/Makefile.am b/common/rfb/Makefile.am
index fdb119d9..eec00762 100644
--- a/common/rfb/Makefile.am
+++ b/common/rfb/Makefile.am
@@ -41,10 +41,10 @@ librfb_la_SOURCES = $(HDRS) Blacklist.cxx CConnection.cxx CMsgHandler.cxx \
VNCServerST.cxx ZRLEEncoder.cxx ZRLEDecoder.cxx encodings.cxx \
secTypes.cxx util.cxx
-librfb_la_CPPFLAGS = -I$(top_srcdir) -I$(top_srcdir)/../win
+librfb_la_CPPFLAGS = -I$(top_srcdir)/common -I$(top_srcdir)/win
librfb_la_LIBADD =
if INCLUDED_JPEG
-librfb_la_CPPFLAGS += -I$(top_srcdir)/jpeg
-librfb_la_LIBADD += $(top_srcdir)/jpeg/libjpeg.la
+librfb_la_CPPFLAGS += -I$(top_srcdir)/common/jpeg
+librfb_la_LIBADD += $(top_srcdir)/common/jpeg/libjpeg.la
endif