aboutsummaryrefslogtreecommitdiffstats
path: root/common/zlib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/zlib/Makefile.am')
-rw-r--r--common/zlib/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/common/zlib/Makefile.am b/common/zlib/Makefile.am
index a8c73184..743ac5c0 100644
--- a/common/zlib/Makefile.am
+++ b/common/zlib/Makefile.am
@@ -3,6 +3,8 @@ noinst_LTLIBRARIES = libz.la
HDRS = deflate.h infblock.h infcodes.h inffast.h inffixed.h inftrees.h \
infutil.h trees.h zconf.h zlib.h zutil.h
-libz_la_SOURCES = $(HDRS) adler32.c compress.c crc32.c deflate.c gzclose.c \
- gzlib.c gzread.c gzwrite.c inflate.c infback.c inftrees.c inffast.c \
- trees.c uncompr.c zutil.c
+libz_la_SOURCES = $(HDRS) adler32.c compress.c crc32.c deflate.c gzclose.c \
+ gzlib.c gzread.c gzwrite.c inflate.c infback.c inftrees.c inffast.c \
+ trees.c uncompr.c zutil.c
+
+EXTRA_DIST = CMakeLists.txt