aboutsummaryrefslogtreecommitdiffstats
path: root/media/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'media/CMakeLists.txt')
-rw-r--r--media/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/media/CMakeLists.txt b/media/CMakeLists.txt
index 256d4357..088c72f5 100644
--- a/media/CMakeLists.txt
+++ b/media/CMakeLists.txt
@@ -13,11 +13,11 @@ if(CONVERT_EXECUTABLE)
if(UNIX AND NOT APPLE)
foreach(SIZE 16 22 24 32 48)
install(FILES icons/tigervnc_${SIZE}.png
- DESTINATION ${DATA_DIR}/icons/hicolor/${SIZE}x${SIZE}/apps
+ DESTINATION ${CMAKE_INSTALL_FULL_DATADIR}/icons/hicolor/${SIZE}x${SIZE}/apps
RENAME tigervnc.png)
endforeach()
install(FILES icons/tigervnc.svg
- DESTINATION ${DATA_DIR}/icons/hicolor/scalable/apps)
+ DESTINATION ${CMAKE_INSTALL_FULL_DATADIR}/icons/hicolor/scalable/apps)
endif()
endif()