aboutsummaryrefslogtreecommitdiffstats
path: root/tests/unit/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/unit/CMakeLists.txt')
-rw-r--r--tests/unit/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/unit/CMakeLists.txt b/tests/unit/CMakeLists.txt
index e568660a..806d7272 100644
--- a/tests/unit/CMakeLists.txt
+++ b/tests/unit/CMakeLists.txt
@@ -7,6 +7,9 @@ target_link_libraries(conv rfb)
add_executable(convertlf convertlf.cxx)
target_link_libraries(convertlf rfb)
+add_executable(gesturehandler gesturehandler.cxx ../../vncviewer/GestureHandler.cxx)
+target_link_libraries(gesturehandler rfb)
+
add_executable(hostport hostport.cxx)
target_link_libraries(hostport rfb)