aboutsummaryrefslogtreecommitdiffstats
path: root/tests/unit/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/unit/CMakeLists.txt')
-rw-r--r--tests/unit/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/unit/CMakeLists.txt b/tests/unit/CMakeLists.txt
index 806d7272..d2c132b5 100644
--- a/tests/unit/CMakeLists.txt
+++ b/tests/unit/CMakeLists.txt
@@ -16,5 +16,8 @@ target_link_libraries(hostport rfb)
add_executable(pixelformat pixelformat.cxx)
target_link_libraries(pixelformat rfb)
+add_executable(unicode unicode.cxx)
+target_link_libraries(unicode rfb)
+
add_executable(emulatemb emulatemb.cxx ../../vncviewer/EmulateMB.cxx)
target_link_libraries(emulatemb rfb ${GETTEXT_LIBRARIES}) \ No newline at end of file