aboutsummaryrefslogtreecommitdiffstats
path: root/win/winvnc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'win/winvnc/CMakeLists.txt')
-rw-r--r--win/winvnc/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/win/winvnc/CMakeLists.txt b/win/winvnc/CMakeLists.txt
index 034211c5..e7e1a4de 100644
--- a/win/winvnc/CMakeLists.txt
+++ b/win/winvnc/CMakeLists.txt
@@ -1,5 +1,3 @@
-include_directories(${CMAKE_BINARY_DIR}/win ${CMAKE_CURRENT_SOURCE_DIR})
-
add_executable(winvnc4 WIN32
buildTime.cxx
ControlPanel.cxx
@@ -11,6 +9,8 @@ add_executable(winvnc4 WIN32
winvnc.cxx
winvnc.rc)
+target_include_directories(winvnc4 PUBLIC ${CMAKE_BINARY_DIR}/win)
+target_include_directories(winvnc4 PUBLIC ${CMAKE_CURRENT_SOURCE_DIR})
target_link_libraries(winvnc4 rfb rfb_win32 network rdr ws2_32.lib)
install(TARGETS winvnc4