aboutsummaryrefslogtreecommitdiffstats
path: root/win/wm_hooks/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'win/wm_hooks/CMakeLists.txt')
-rw-r--r--win/wm_hooks/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/win/wm_hooks/CMakeLists.txt b/win/wm_hooks/CMakeLists.txt
index 02bdb1f0..c8888ab7 100644
--- a/win/wm_hooks/CMakeLists.txt
+++ b/win/wm_hooks/CMakeLists.txt
@@ -8,5 +8,5 @@ add_library(wm_hooks SHARED
set_target_properties(wm_hooks PROPERTIES PREFIX "")
install(TARGETS wm_hooks
- RUNTIME DESTINATION ${BIN_DIR}
+ RUNTIME DESTINATION ${CMAKE_INSTALL_FULL_BINDIR}
)